
DECEMBER 2023 

 

  

GETTING STARTED GUIDE 
TRAFFIC NOISE MODEL 3.2  

FHWA-HEP-24-012 
FEDERAL HIGHWAY ADMINISTRATION  

OFFICE OF NATURAL ENVIRONMENT  
Washington, D.C.  



TNM 3.2 Getting Started Guide 

 

 

 

 

 

 

 

 

Notice 
 

 

This document is disseminated under the sponsorship of the Department 

of Transportation in the interest of information exchange. The United 

States Government assumes no liability for the contents or use thereof. 

 

The United States Government does not endorse products or 

manufacturers. Trade or manufacturers’ names appear herein solely 

because they are considered essential to the objective of this report.

 



TNM 3.2 Getting Started Guide 

i of iv 

 

 

REPORT DOCUMENTATION PAGE Form Approved 
OMB No. 0704-0188 

Public reporting burden for this collection of information is estimated to average 1 hour per response, including the time for reviewing 
instructions, searching existing data sources, gathering and maintaining the data needed, and completing and reviewing the collection of 
information. Send comments regarding this burden estimate or any other aspect of this collection of information, including suggestions for 
reducing this burden, to Washington Headquarters Services, Directorate for Information Operations and Reports, 1215 Jefferson Davis 
Highway, Suite 1204, Arlington, VA 22202-4302, and to the Office of Management and Budget, Paperwork Reduction Project (0704-0188), 
Washington, DC 20503. 

1. AGENCY USE ONLY (Leave blank) 2. REPORT DATE 
September 2023 

3. REPORT TYPE AND DATES COVERED 
Final Report 

4. TITLE AND SUBTITLE 
 Traffic Noise Model 3.2, Walkthrough - Getting Started 

5a. FUNDING NUMBERS 
HW58P123 WQ258 

6. AUTHOR(S) 
 Hastings, Aaron L., Son Sophie R. 

5b. CONTRACT NUMBER 
HW58P123 

7. PERFORMING ORGANIZATION NAME(S) AND ADDRESS(ES) 
U.S. Department of Transportation 
John A Volpe National Transportation Systems Center 
55 Broadway 
Cambridge, MA 02142-1093 

8. PERFORMING ORGANIZATION 
REPORT NUMBER 

9. SPONSORING/MONITORING AGENCY NAME(S) AND ADDRESS(ES) 
US Department of Transportation 
Federal Highway Administration 
1200 New Jersey Avenue, SE 
Washington, DC 20590 

10. SPONSORING/MONITORING 
AGENCY REPORT NUMBER  

 
FHWA-HEP-24-012 

11. SUPPLEMENTARY NOTES 
FHWA Program Manager: Cecilia Ho 

12a. DISTRIBUTION/AVAILABILITY STATEMENT 
This document is available to the public on the FHWA website at http://www.fhwa.dot.gov  

12b. DISTRIBUTION CODE 

13. ABSTRACT (Maximum 200 words) 
The Federal Highway Administration (FHWA) with the assistance of the Volpe Center Acoustics Facility finalized the Traffic Noise Model (TNM®) 
version 3.2. This step-by-step guide introduces users to some of the basic concepts in highway-related noise modeling by using TNM 3.2. It 
provides detailed steps to create a basic project with two roadways, a stationary and a non-stationary equipment object, two receivers, a 
building row and one perturbable barrier.  This guide supplements the information found in the Help Menu inside TNM 3.2. 

14. SUBJECT TERMS 
Traffic Noise Model 3.2, TNM 3.2, How-to Guide, Getting Started 

15. NUMBER OF PAGES 
56 

16. PRICE CODE 

17. SECURITY CLASSIFICATION 
OF REPORT 

Unclassified 

18. SECURITY CLASSIFICATION 
OF THIS PAGE 

Unclassified 

19. SECURITY CLASSIFICATION 
OF ABSTRACT 

Unclassified 

20. LIMITATION OF ABSTRACT 

NSN 7540-01-280-5500      Standard Form 298 (Rev. 2-89) 
Prescribed by ANSI Std. 239-18 

298-102 

http://www.fhwa.dot.gov/


TNM 3.2 Getting Started Guide 

ii of iv 

 

SI* (MODERN METRIC) CONVERSION FACTORS 

APPROXIMATE CONVERSIONS TO SI UNITS 

Symbol When You Know Multiply By To Find Symbol 

LENGTH 
in  inches 25.4 millimeters mm 
ft  feet 0.305 meters m 
yd  yards 0.914 meters m 
mi  miles 1.61 kilometers km 

AREA 
in2  square inches 645.2 square millimeters mm2 
ft2  square feet 0.093 square meters m2 
yd2  square yard 0.836 square meters m2 
ac  acres 0.405 hectares ha 
mi2  square miles 2.59 square kilometers km2 

VOLUME 
fl oz  fluid ounces 29.57 milliliters mL 
gal  gallons 3.785 liters L 
ft3  cubic feet 0.028 cubic meters m3 
yd3  cubic yards 0.765 cubic meters m3 

NOTE: volumes greater than 1000 L shall be shown in m3 
MASS 

oz  ounces 28.35 grams g 
lb  pounds 0.454 kilograms kg 
T  short tons (2000 lb) 0.907 megagrams (or "metric 

ton") 
Mg (or "t") 

oz  ounces 28.35 grams g 
TEMPERATURE (exact degrees) 

oF  Fahrenheit 5 (F-32)/9 
or (F-32)/1.8 

Celsius oC 

ILLUMINATION 
fc  foot-candles 10.76 lux lx 
fl  foot-Lamberts 3.426 candela/m2 cd/m2 

FORCE and PRESSURE or STRESS 
lbf  poundforce 4.45   newtons N 
lbf/in2  poundforce per square inch 6.89 kilopascals kPa 
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SI* (MODERN METRIC) CONVERSION FACTORS 

APPROXIMATE CONVERSIONS FROM SI UNITS 

Symbol When You Know Multiply By To Find Symbol 
LENGTH 

mm  millimeters 0.039 inches in 
m  meters 3.28 feet ft 
m  meters 1.09 yards yd 
km  kilometers 0.621 miles mi 

AREA 
mm2  square millimeters 0.0016 square inches in2 
m2  square meters 10.764 square feet ft2 
m2  square meters 1.195 square yards yd2 
ha  hectares 2.47 acres ac 
km2  square kilometers 0.386 square miles mi2 

VOLUME 
mL  milliliters 0.034 fluid ounces fl oz 
L  liters 0.264 gallons gal 
m3  cubic meters 35.314 cubic feet ft3 
m3  cubic meters 1.307 cubic yards yd3 
mL  milliliters 0.034 fluid ounces fl oz 

MASS 
g  grams 0.035 ounces oz 
kg  kilograms 2.202 pounds lb 
Mg (or "t")  megagrams (or "metric ton") 1.103 short tons (2000 lb) T 
g  grams 0.035 ounces oz 

TEMPERATURE (exact degrees) 
oC  Celsius 1.8C+32 Fahrenheit oF 

ILLUMINATION 
lx  lux 0.0929 foot-candles fc 
cd/m2  candela/m2 0.2919 foot-Lamberts fl 

FORCE and PRESSURE or STRESS 
N  newtons 0.225 poundforce lbf 
kPa  Kilopascals 0.145 poundforce per square 

inch 
lbf/in2 

*SI is the symbol for the International System of Units. Appropriate rounding should be made to comply with Section 
4 of ASTM E380. (Revised March 2003) 
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PURPOSE 

This guide introduces some of the basic concepts in highway-related noise modeling by using TNM 3.2. It 

includes detailed steps to create a basic project with two roadways, a stationary and a non-stationary 

equipment object, two receivers, a building row, and one perturbable barrier.  

This guide will walk you through the steps to: 

• Set application defaults 

• Create a new project 

• Understand the main areas of the interface 

• Add TNM objects to the project 

• Compute noise levels and view reports for barrier input heights 

• Use the Barrier Analysis tool 

Note that this walkthrough is not an exhaustive review of all capabilities in TNM. Additional details can 

be found by searching appropriate areas of the Help Menu inside TNM 3.2. 

Please contact TNMHelp@dot.gov for assistance with TNM. A playlist of short tutorial videos that 

demonstrate how to accomplish basic tasks in TNM 3.0 and 3.1 can be found on the FHWA YouTube 

channel at: https://www.youtube.com/playlist?list=PL5_sm9g9d4T3naH9knm5E6SZUpmI_QD3y. These 

tasks are performed similarly in TNM 3.2. New videos for TNM 3.2 will be added periodically. 

  

mailto:TNMHelp@dot.gov
https://www.youtube.com/playlist?list=PL5_sm9g9d4T3naH9knm5E6SZUpmI_QD3y
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SETTING DEFAULT APPLICATION SETTINGS 

To start, we want to set some default settings to apply to all new projects. After launching TNM 3.2, go 

to the Settings tab in the Toolbar and select Application Settings to input default settings. This will open 

a new dialog box where project defaults can be entered. Details on the purpose and options for each 

input in the dialog box can be found in the Help Menu. Enter preferred default information for each 

field. Click the Save Settings button to apply these default settings. FIGURE 1 shows example default 

inputs. 

 
Figure 1 Application Settings dialog box 
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CREATING A NEW PROJECT 

Once default settings are saved, we can create a new project that will inherit these settings. Click on the 

File tab in the Toolbar. Select New Project. The New Project dialog box will open, as shown in FIGURE 2. 

The inputs in this window apply only to the new project. The first three fields, Organization, Contract 

and Analysis By, allow entry of general data about the project. The next field, Type, allows you to select 

between three options: Cartesian, Geographic and Projected. You should use Cartesian when the input 

coordinate data are in orthogonal coordinates without any reference to a particular projection. This will 

enable options in the Project Settings fields (Category, System and Units) that are appropriate for 

studies in either English or Metric units without projection data. You should use Geographic or 

Projected Types when your data are in spherical coordinates, e.g., latitude, longitude, and elevation (for 

Geographic) or derived from projections that are designed to minimize map deformations near a 

particular location (for Projected). Note that all settings in this dialog box apart from the Projection 

Settings can be changed after the initial creation of the project. More details on the purpose and 

options for each input in the dialog box can be found in the Help Menu. For this example, enter the 

options shown in FIGURE 2 and then click the Create button.  
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Figure 2 New Project dialog box 

Save the project by clicking on the File tab in the left corner of the ribbon menu at the top of the screen. 

Select Save Project As in the File menu, shown in FIGURE 3. A file wizard will appear for you to input the 

desired file directory and name. 



TNM 3.2 Getting Started Guide 

5 of 50 

 
Figure 3 File tab menu with Save Project As annotated 

The default Homepage will open. There are five main areas in the TNM application, annotated on the 

screenshot in FIGURE 4:  

1. Toolbar (contains the File, Edit/Modify, View, Settings, Calculate, Barrier Analysis, Contours, 

Reports, Tools, and Help tabs) 

2. Legend Pane 

3. View Pane (contains the Plan Builder, 3D View, Section View, and Report View tabs) 

4. Edit Pane (contains the Edit, Search, and Geocode tabs) 

5. Object Details Pane (contains the Receivers, Barriers, Roadways, Equipment, Terrain Lines, 

Building Rows, Tree Zones, Ground Zones, Contour Zones, User Defined Vehicles, Output, 

Project Information, Roadways Results, Equipment Results, and Validation Results tabs).  

We will show some example uses of each application area next. Further details on each pane can be 

found in the Help Menu.   
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Figure 4 Default project view, annotated to show each section1 

 
1 Note that the size and position of the main areas annotated in Figure 4 is the default. We will leave their configuration as is for this exercise. See the Section 2.1 
of the Help Menu for instructions on how to manipulate the windows. 
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INPUTTING AND REVIEWING OBJECTS – 

ROADWAY NOISE ANALYSIS 

TOOLBAR – EDIT MODIFY TAB 
(The Toolbar is found at the top of the application and is used to perform various functions in TNM. You can minimize or 

maximize the toolbar by right clicking and selecting Minimize the Ribbon. Toolbar details can be found in the Help Menu.) 

To start adding TNM objects to the project, press “D” on the keyboard or go to the Edit/Modify tab in 

the Toolbar and click on the Enable Object Add button. Using either method will highlight the Enable 

Object Add button, as shown in FIGURE 5. 

 
Figure 5 Toolbar – Edit/Modify tab with Enable Object Add toggled on 

EDIT PANE 
(The Edit Pane is found on the right side of the application below the Toolbar. This pane contains settings for object defaults 

that are applied when creating new objects. The Edit Pane also allows you to select an object type to add to the project. More 

details on the Edit Pane can be found in the Help Menu.) 

Select the Roadway icon at the top of the Edit Pane to add a roadway to the project. When selected, it 

will be outlined in blue, as shown in FIGURE 6. Leave the default values as is, for now. These can be 

changed later when adding additional roadways. Note that when conducting precise noise analyses, 

several roadway lanes can be easily digitized at once using the Multi-Lane tool. Instructions on doing so 

can be found in Section 6.3.2 of the Help Menu. 
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Figure 6 Edit Pane Roadway Defaults window 

VIEW PANE 
(The View Pane displays the map and associated map data using different visualization methods. The View Pane is comprised of 

the following four sub-panes used to represent project data in various ways: Plan Builder, 3D View, Section View, and Report 

View. More details on the View Pane sub-panes can be found in the Help Menu.) 

One can pan the view in the Plan Builder by clicking and dragging an area of the map that does not have 

any TNM objects. One can zoom the view in the Plan Builder using the mouse scroll wheel. Place your 

cursor on Edison, New Jersey (highlighted in FIGURE 7) and zoom in until Lincoln Hwy north of Plainfield 

Ave is centered, as shown in FIGURE 8. 
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Figure 7 Plan Builder in the View Pane, annotated to highlight Edison, New Jersey 

 
Figure 8 Plan Builder in the View Pane, zoomed in to center Lincoln Highway in Edison, New Jersey 

With Enable Object Add toggled on in the Edit/Modify tab of the Toolbar and the Roadway icon 

selected in the Edit Pane, add a roadway to the project by clicking the left mouse button in the Plan 
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Builder sub-pane of the View Pane at several points along a displayed roadway. This is shown in FIGURE 9 

and FIGURE 10, moving southwest to northeast. Double click or right click to finish creating this roadway 

object. 

 
Figure 9 Plan Builder in the View Pane, annotated prior to adding objects 

 
Figure 10 Plan Builder in the View Pane, annotated after adding a roadway object 
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One can change the type of map displayed below the TNM objects using the “eye” icon in the bottom of 

the Plan Builder. For example, FIGURE 11 shows the northeast corner of the current project in the Plan 

Builder after selecting the Aerial View.  

  
Figure 11 Plan Builder using the Aerial View basemap 

This aerial view shows that the placement of the roadway object is not quite right as it does not align 

with the northeast-bound roadway centerline. While it is more accurate to obtain roadway coordinates 

from project plans or other reliable source and digitize individual lanes as separate objects, this 

simplified exercise will combine each direction of traffic flow into a single roadway object to 

demonstrate some of TNM’s editing features. Note that when conducting precise noise analyses, several 

roadway lanes can be easily digitized at once using the Multi-Lane tool. Instructions on doing so can be 

found in Section 6.3.2 of the Help Menu.  

To fix the roadway misalignment, go back to the Edit/Modify tab in the Toolbar and select the Edit icon, 

as shown in FIGURE 12. Once the Edit button is selected, TNM objects can be edited graphically by 

selecting points, segments, or entire objects. (Edits can also be made by adjusting coordinates in the 

Object Details Pane regardless of whether the Edit icon in the Toolbar is selected. We will discuss this 

later.) 
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Figure 12 Edit Icon in the Edit/Modify tab of the Toolbar 

We want this roadway object to align with the northeast-bound roadway centerline shown in the aerial 

view, therefore we need to move roadway points. Do this by clicking and dragging a roadway point to 

the desired location in the Plan Builder. (When hovering over the point, it will change color from black 

to light blue). It is easiest to edit object points by first zooming in close to the point using the mouse 

scroll wheel. FIGURE 13 shows the roadway object, now shifted to align with the center of traffic traveling 

northeast. Note that the roadway centerline and endpoint are now grey to indicate that they are 

selected. To unselect an object, right click in the Plan Builder and choose Clear Selection from the menu 

options. 

  
Figure 13 Selected roadway object on the Aerial View basemap 

Save the project by clicking on the File tab in the Toolbar. Select Save Project in the File menu, shown in 

FIGURE 14. 
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Figure 14 File tab menu with Save Project annotated 

Now we want to add the following other objects in this project: a second roadway, two receivers, a 

building row, and one perturbable barrier. Follow the same procedure from adding the first roadway for 

the second, but this time start clicking on points in the northeast of the Plan Builder and continue down 

to the southwest to designate the proper roadway direction of travel. Once the roadway is roughed in, 

you can zoom and use the Edit button in the Toolbar in to make fine adjustments to the roadway 

location.  

Next, in the Edit Pane, select the Receiver icon, and then the Geocode tab, highlighted in FIGURE 15. In 

the Enter Address field, type “1972 State Route 27, Edison, New Jersey, 08817", click the Geocode 

Address button, and then click the first option in the populated list below. A symbol will appear in the 

Plan Builder indicating this address, as shown in FIGURE 16. Repeat the same process for 1984 State 

Route 27, Edison, New Jersey, 08817. Return to the Receiver Defaults window using the Edit tab of the 

Edit Pane, shown in FIGURE 15. With Enable Object Add toggled on in the Edit/Modify tab of the 

Toolbar, click in the Plan Builder to add a receiver behind the geocoded address from FIGURE 16 and in 

front of the second geocoded address. At this point, your Plan Builder should look something like FIGURE 

17. Save the project by clicking on the File tab in the Toolbar. Select Save Project in the File menu, 

shown in FIGURE 14. 
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Figure 15 Edit Pane and Receiver Defaults window with Geocode Tab highlighted 

 
Figure 16 Geocode symbol in Plan Builder 
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Figure 17 Plan Builder with two roadways and two receivers on the Aerial View basemap 

Next, select the Building Row icon in the Edit Pane, as shown in FIGURE 18. With Enable Object Add 

toggled on in the Edit/Modify tab of the Toolbar, click in the Plan Builder to create a building row in 

front of the strip of separated buildings and Receiver-1. Once finished, your Plan Builder should look 

something like FIGURE 19. Save the project by clicking on the File tab in the Toolbar. Select Save Project 

in the File menu, shown in FIGURE 14. 

 
Figure 18 Edit Pane and Building Row Defaults window 
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Figure 19 Plan Builder with two roadways, two receivers, and a building row on the Aerial View basemap 

Finally, select the Barrier icon in the Edit Pane to display the Barrier Defaults window, as shown in 

FIGURE 20. We will use the Edit Pane set the default cost parameters to apply to the barrier object we 

are about to create. In the Wall Unit Cost section of the Barrier Defaults window, type 100 in the Area 

field and 10 in the Lineal field. When complete, your Barrier Defaults window show look like FIGURE 21. 
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Figure 20 Edit Pane and Barrier Defaults window 
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Figure 21 Edit Pane and Barrier Defaults window with modified barrier cost default values 

With Enable Object Add toggled on in the Edit/Modify tab of the Toolbar, click in the Plan Builder to 

add the barrier between the building row/receivers and the roadway nearest to the receivers. (Note 

that the barrier may be blocking some driveways visible in the aerial view, which will be ignored for the 

sake of this demonstration of general TNM capabilities.) When finished, your Plan Builder should look 

something like FIGURE 22. Save the project by clicking on the File tab in the Toolbar. Select Save Project 

in the File menu, shown in FIGURE 14. 

The arrows along the barrier object will match whichever direction in which the object was digitized. 

These symbols indicate orientation relative to the barrier object in the event of differing absorptive 

material properties on either side of the barrier. FIGURE 21 shows the final barrier default properties, 

including identical left and right-side NRC values in the Reflection section, so it does not matter whether 

the orientation of your barrier object matches that shown in FIGURE 22. 
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Figure 22 Plan Builder showing all project objects on the Aerial View basemap 

LEGEND PANE  
(The Legend Pane displays the objects and features that have been added to a project. Once a feature is listed in the Legend 

Pane, you can choose whether that feature should be viewable in the Plan Builder and change its transparency. More Legend 

Pane details can be found in the Help Menu.) 

At this point, it may be easier to simplify the view so that we can see the objects more clearly. A clean 

look can be obtained by unchecking the Basemap checkbox in the Legend Pane. This will hide the map 

entirely so that the project now looks like FIGURE 23.  
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Figure 23 Plan Builder showing all project objects with no basemap 

We have designated the X- and Y-coordinates for the objects that we want in our project, but we have 

not yet designated Z-coordinates or other parameters that are important for the calculations. We can 

add these by going to the Object Details Pane. 

OBJECT DETAILS PANE 
(The Object Details Pane lists the data for each object that has been added to the project.) 

To adjust the Z-coordinates of objects, we go to the Object Details Pane and select the tab on the 

bottom to open the sub-pane for the object type we want to edit. For example, if we want to edit the Z-

coordinates for one of the roadway objects, we would select the Roadways Object Details Sub-pane. 

For all objects except receivers, we would then select the Points tab on the left-hand side. (The other 

tabs present on the left side will depend on what Object Details sub-pane is open.) Select the Roadways 

Object Details Sub-pane, select the Points tab on the left, and then select the desired roadway object 

from the dropdown list, as shown in FIGURE 24. 
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Figure 24 Selecting a roadway object in the Points tab of the Roadways Object Details Sub-pane 

Once the individual object has been selected, the grid will be populated with data related to the object 

points. An example is shown for a roadway in FIGURE 25. For the time being, we will assume that the 

ground around the project all has the same elevation, so we can leave the Z-coordinates for all objects 

at the same relative value, i.e., 0 ft.  

 
Figure 25 Points tab for a roadway in the Object Details Pane 

Because we represented each direction of travel as a single roadway object, we should type in the 

Roadway Width field to set 24 ft at all roadway points to account for both lanes of pavement. When 

complete, the Points tab of your Roadways Object Details Sub-pane should look like FIGURE 26. Be sure 

to make this change for both roadway objects using the dropdown menu shown in FIGURE 24 because 

this will impact the results. Roadway objects include built-in pavement ground zones extending 
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symmetrically from the object centerline. The acoustic impedance of the pavement ground zone 

(quantified via the Effective Flow Resistivity value) will impact the acoustic calculations when other 

ground types are included in the model via the default ground type in the Project Settings (as per this 

example – see FIGURE 2) or via Ground Zone objects. 

As a reminder, it is more accurate to digitize individual lanes as separate roadway objects. This simplified 

exercise combines each direction of traffic flow into a single roadway object to demonstrate some of 

TNM’s editing features. Note that when conducting precise noise analyses, several roadway lanes can be 

easily digitized at once using the Multi-Lane tool. Instructions on doing so can be found in Section 6.3.2 

of the TNM 3.2 User’s Guide in the Help Menu. 

Note that the roadway width value could have been set in the Basic section of the roadway defaults 

window shown in FIGURE 6 to automatically apply to all roadway points. 

 
Figure 26 Points tab for a roadway in the Object Details Pane with modified roadway width 

The roadway pavement ground zone width can be visualized in the Section View tab of the View Pane. 

Go to the View tab in the Toolbar and click the Start Section button within the Basic Tools function, 

highlighted in FIGURE 27. In the Plan Builder, click slightly southeast of Receiver-1 and move the mouse 

to draw a line approximately perpendicular to the polyline objects. The line should intersect Receiver-1, 

Building Row-1, Barrier-1, and both roadways. Double click to finish drawing the section line, symbolized 

via the dotted blue line in the Plan Builder shown in FIGURE 28. The Section View tab of the View Pane 

will open, as shown in FIGURE 29. The horizontal blue line on the bottom of the section view diagram 

represents the ground terrain profile with the acoustic properties of the default ground type. Note that 

the roadway pavement ground zones bordered by the black vertical lines in the bottom right corner 

slightly overlap with no blue default ground showing between them, which is the desired result of 

modifying the roadway width. You can also see that the barrier is not tall enough to block the line of 

sight between the upper roadway source (top circle above the roadways) and the receiver through the 

building row. We’ll address that later. 
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Figure 27 View tab of the Toolbar showing the Toggle All Point Labels off and the Start Section button highlighted 

 
Figure 28 Plan Builder showing section line drawn 
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Figure 29 Section View tab of the View Pane annotated to illustrate overlapping pavement width between Roadway-1 and 

Roadway-2 

To add traffic on each roadway, select the Traffic tab on the left.  You will then see a table that displays 

0 for all traffic volumes and speeds. It is often easiest to enter the traffic volumes and speeds for the 

first row of the table (pertaining to the first roadway segment) and then use the Copy Down function at 

the top of the Object Details Pane to apply these data to the subsequent segments of the roadway 

object. FIGURE 30 shows sample traffic data added to a roadway. Be sure to add traffic data for both 

roadways using the dropdown menu shown in FIGURE 24. Save the project by clicking on the File tab in 

the Toolbar. Select Save Project in the File menu, shown in FIGURE 14. 

  
Figure 30 Traffic tab for a roadway in the Object Details Pane with sample input data 

Next, examine the receivers using the Receivers Object Details Sub-pane. Let’s assume that the first 

receiver represents the second floor of a building. We will want to increase the height of the receiver. 

This can be done in the Receivers tab on the left-hand side. Note that there are two ways the receiver 

elevation can be changed. The Z-coordinate can be changed (Z [ground]) and the height of the receiver 

above the ground (Height) can be changed. If you change Z [ground], the geometry of the model will 

change, effectively adding a slope in the terrain between the receiver and the next object in the 
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propagation path. This is not what we want to do here. Rather, we want to tell TNM that we are 

interested in the noise level a certain distance above the ground, thus we need to edit the Height. 

FIGURE 31 shows the two receivers, each having a different height above the ground. Note that the 

checkbox containing the Active indicator is checked for both receivers. Save the project by clicking on 

the File tab in the Toolbar. Select Save Project in the File menu, shown in FIGURE 14. 

 
Figure 31 Receivers tab in the Object Details Pane with edited receiver Height 

Next, we want to set the height of the Building Row. Select the Building Rows Object Details Sub-pane. 

The Z-coordinates (found in the Points tab) affect the terrain between the building row and the nearest 

objects along the propagation path. We want to change the height of the buildings above the ground, so 

we will need to adjust the Average Height in the Building Rows tab on the left. Let’s set the Average 

Height to 30 feet. We can also change the spacing between buildings by adjusting the Gap Percentage. 

Set the Gap Percentage to 20% to indicate that the buildings provide 80% line of sight blockage between 

the roadways and receiver. When finished, the settings for the building row should look as shown in 

FIGURE 32. Note that the Average Height and Gap Percentage values could have been set in the 

Measurements section of the building row defaults window shown in FIGURE 18 to automatically apply 

to all building row objects. Save the project by clicking on the File tab in the Toolbar. Select Save Project 

in the File menu, shown in FIGURE 14. 
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Figure 32 Building Rows tab in the Object Details Pane with edited Average Height and Gap Percentage 

Now let’s finalize the barrier. Select the Barriers Object Details Sub-pane. The Barriers tab in FIGURE 33 

shows that the default values for Wall Area Unit Cost and Wall (Additional) Lineal Unit Cost have been 

applied according to the input settings shown in FIGURE 21. 

 
Figure 33 Barriers tab in the Object Details Pane with appropriate barrier costs 

Next, we want to tell TNM to compute the effect of the barrier with multiple segment heights. We do 

this in the Segments tab on the left. Select the barrier object from the dropdown list and set the input 

heights using the Segment Height value. Let’s start the computations with a large value for the Segment 

Height, e.g., 30 ft for all barrier segments. We will then tell TNM to compute the effect of the barrier 

with different combinations of heights for each segment. To do this, set the Increment to 2 ft, leave the 

number of Up Increments at 0, and set the number of Down Increments to 10 for all barrier segments, 

as shown in FIGURE 34. Note that these values could have been set in the Segment section of the barrier 

defaults window shown in FIGURE 20 to automatically apply to all barrier segments. Also note that the 

checkbox containing the For Noise Abatement indicator is checked for all barrier segments, as shown in 
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FIGURE 34. Save the project by clicking on the File tab in the Toolbar. Select Save Project in the File 

menu, shown in FIGURE 14. 

For this example, when TNM computes levels at the receivers, it will start with all segments of the 

barrier at 30 feet and store these values. It will then reduce one segment by 2 feet, re-compute the 

levels, and store these values. It will continue perturbing the segments until all combinations have been 

evaluated, e.g. 30, 30, 30 ft; 28, 30, 30 ft; 26, 30, 30 ft; … 10, 30, 30 ft; 30, 28, 30 ft; … 30, 10, 30 ft; 28, 

28, 30 ft, … 10, 10, 10 ft. As such, including many perturbations across many barrier segments greatly 

increases the number of computations. To keep runtimes reasonable, choose perturbations carefully.  

  
Figure 34 The Segments tab for a barrier in the Object Details Pane with edited Segment Height and perturbation settings 
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CALCULATING AND REVIEWING RESULTS – 

ROADWAY NOISE ANALYSIS 

TOOLBAR - CALCULATE TAB 

At this point, our project is ready to be run. Go to the Calculate tab in the Toolbar and select All 

Receivers within the For Roadways function, highlighted in FIGURE 35. A calculation window appears 

displaying the computation progress, as shown in FIGURE 36. You will be prompted to click Ok when the 

calculation is complete. 

 
Figure 35 Calculate tab of the Toolbar with All Receivers For Roadways selected 

  
Figure 36 Calculation window, calculations in progress 

The Roadway Results tab of the Object Details Pane will open to display the computed noise levels with 

and without the barrier object at its input height, as shown in FIGURE 37. (Results including barrier 

segment perturbations are not shown here. We’ll get to that later.) Note, it will take a few seconds for 

the Roadway Results tab to update after the calculations are complete.   

 
Figure 37 Roadway Results tab of the Object Details Pane displaying computed noise levels 
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TOOLBAR - REPORTS TAB AND THE VIEW PANE - REPORTS VIEW 

There are several reports that the user can view once TNM has finished its calculations. They can be 

opened by selecting the desired report from the Result Reports section of the Results tab in the 

Toolbar, shown in FIGURE 38.  

  
Figure 38 Result Reports section of the Reports tab in the Toolbar 

For example, selecting the Sound Levels – Input Heights report will generate a report in the Report 

View tab of the View Pane, as shown in FIGURE 39. Note that all reports can be printed directly from the 

Report View or they can be exported to many common formats. To print or export the report, use the 

options in the ribbon annotated on the screenshot in FIGURE 39. 

   
Figure 39 Results: Sound Levels – Input Heights Report annotated in the Report View tab of the View Pane 

TOOLBAR - BARRIER ANALYSIS TAB 

The Barrier Analysis module allows the user to view precomputed receiver levels for all combinations of 

barrier height perturbations for each segment, as defined in the Segments tab of the Barriers Object 

Details sub-pane (see FIGURE 34). Once TNM has evaluated all the possible combinations, the user can 

begin a barrier design. To do so, select the Start Analysis icon in the Barrier Analysis tab of the Toolbar, 

as shown in FIGURE 40. 
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Figure 40 Start Analysis button in the Barrier Analysis tab of the Toolbar 

Pressing the Start Analysis icon will change the layout of TNM to that shown in FIGURE 41. This layout is 

designed for the user to perturb selected barrier segments while seeing how these changes affect the 

receiver levels, barrier costs, and project geometry. The Barrier Analysis Plan Builder shows only 

roadways, For Noise Abatement barriers, and Active receivers (see the Object Details Pane section of 

this document for where these settings are designated). Note that these objects can be selected in the 

Barrier Analysis Plan Builder and the Barrier Analysis Plan Builder view can be panned and zoomed (see 

the View Pane section of this document), but new objects cannot be added to the Barrier Analysis Plan 

Builder and existing objects cannot be modified. The Barrier Analysis 3D View can be used to visualize 

the segment heights for the current barrier design as they change with perturbations. You can change 

the perspective of the Barrier Analysis 3D View to focus on a barrier of interest by holding down the 

scroll wheel on the mouse while dragging. The Barrier Analysis Tool panel in the upper right is where 

most of the user interaction will take place. The lower panels show tables with content that updates to 

reflect the noise levels and costs for the current barrier design as they change with perturbation. 

 
Figure 41 Barrier Analysis module upon starting analysis 

The user can select a barrier to perturb in the Barrier Analysis Tool as shown in FIGURE 42. This will 

display the segments for the selected barrier. The Barrier Analysis Tool includes buttons for perturbing 

each segment up or down and a column that indicates the segment height for the current design. Note 

that the entire barrier can be perturbed up or down by utilizing the buttons in the lower corners of the 
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Barrier Analysis Tool, shown in FIGURE 42. When a barrier segment has reached its minimum or 

maximum perturbation height, it will remain at this height when attempting further perturbations in 

that direction.  

 
Figure 42 Barrier Selection within the Barrier Analysis Tool 

FIGURE 43 shows the Barrier Analysis Module with a manipulated Barrier Analysis 3D View displaying all 

barrier segments at their input heights. Notice the receiver levels and barrier costs in the tables as well 

as the geometry of the barrier design in the Barrier Analysis 3D View. 
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Figure 43 Barrier Analysis module with modified view 

FIGURE 44 shows a design for this barrier where segments 3 through 7 have been perturbed down from 

their input height of 30 ft to the design height of 16 ft. Notice the updated receiver levels and barrier 

costs in the tables as well as the geometry of the barrier design in the Barrier Analysis 3D View.  

  
Figure 44 Barrier Analysis tab with perturbed barrier segments 

The data in the tables can be exported by clicking the Excel icon in the bottom right of the respective 

table, annotated on the screenshot in FIGURE 45. 
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Figure 45 Barrier Analysis table, annotated for export 

Once satisfied with the barrier design, it should be saved. This is done by clicking on the Save icon in the 

Barrier Analysis tab of the Toolbar, shown in FIGURE 46.  

  
Figure 46 Save button in the Barrier Analysis tab of the Toolbar 

This will open a dialog box where a name can be entered for the new barrier design, as shown in FIGURE 

47. The three design names shown in the Other Saved Analyses list are automatically generated. Press 

Save after entering the desired name. 

  
Figure 47 Save Current Analysis dialog box 

Pressing End Analysis in the Barrier Analysis tab of the Toolbar (shown in FIGURE 48) closes the Barrier 

Analysis module and returns the TNM application to the previous layout. 
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Figure 48 End Analysis button in the Barrier Analysis tab of the Toolbar 

Save the project by clicking on the File tab in the Toolbar. Select Save Project in the File menu, shown in 

FIGURE 14.  
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INPUTTING AND REVIEWING OBJECTS – 

CONSTRUCTION NOISE ANALYSIS 

In TNM 3.2 and beyond, separate roadway and construction noise analyses can be integrated into a 

single project file. When roadway and equipment objects coexist within a project file, TNM will compute 

the noise levels at the same receiver locations, while only accounting for either the roadway or 

equipment sources, as indicated by the user. That is, when the user initiates computation of equipment 

noise results, the acoustic calculations will incorporate the attenuation from all existing input objects 

between the equipment objects and receivers, but ignore the noise emitted from any roadway objects 

in the model. Vice versa, noise emissions from any equipment objects will be ignored when the user 

executes roadway noise computations and all other input objects will be included in the acoustic 

calculations. 

We will now demonstrate how to add equipment objects to an existing project file containing a roadway 

noise analysis. Doing so will take advantage of the existing barrier, building row, and receiver objects 

from the previously created project file. Note that the order of which noise sources are added to the 

project file or which calculations are executed first does not matter. Analysts may conduct equipment 

noise analyses first and subsequently add roadway objects and calculate roadway noise results, if 

desired. 

TOOLBAR – EDIT MODIFY TAB 
(The Toolbar is found at the top of the application and is used to perform various functions in TNM. You can minimize or 

maximize the toolbar by right clicking and selecting Minimize the Ribbon. Toolbar details can be found in the Help Menu.) 

To start adding TNM objects to the project, press “D” on the keyboard or go to the Edit/Modify tab in 

the Toolbar and click on the Enable Object Add button. Using either method will highlight the Enable 

Object Add button, as shown in FIGURE 49. 

 
Figure 49 Toolbar – Edit/Modify tab with Enable Object Add toggled on 

EDIT PANE 
(The Edit Pane is found on the right side of the application below the Toolbar. This pane contains settings for object defaults 

that are applied when creating new objects. The Edit Pane also allows you to select an object type to add to the project. More 

details on the Edit Pane can be found in the Help Menu.) 

Select the Equipment icon at the top of the Edit Pane to designate the object type to be added to the 

project. When selected, it will be outlined in blue, as shown in FIGURE 50. Use the Equipment Type 

dropdown list in the Equipment Defaults Edit Pane to choose the Asphalt Distributor Truck, as shown in 

FIGURE 51. Note that in the Equipment Defaults Edit Pane, the Draw Type display changes from “Point” 

to “PolyLine” and the is Stationary display changes from “True” to “False” when the Asphalt Distributor 

Truck Equipment Type is selected. This equipment object is deemed a non-stationary object that will be 
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symbolized in the Plan Builder using a series of line segments because the Asphalt Sprayer generates 

noise while moving throughout the construction site. 

 
Figure 50 Edit Pane Equipment Defaults window 
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Figure 51 Edit Pane Equipment Defaults window – Asphalt Distributor Truck 

VIEW PANE 
(The View Pane displays the map and associated map data using different visualization methods. The View Pane is comprised of 

the following four sub-panes used to represent project data in various visualization forms: Plan Builder, 3D View, Section View, 

and Report View. More details on the View Pane sub-panes can be found in the Help Menu.) 

With Enable Object Add toggled on and the Equipment icon selected, add an Asphalt Distributor Truck 

to the project by clicking the left mouse button several times in the Plan Builder sub-pane of the View 

Pane at several points between the existing roadway objects. This is shown in FIGURE 52 and FIGURE 53, 

moving southwest to northeast. Double click or right click to finish creating the equipment object. Save 

the project by clicking on the File tab in the Toolbar. Select Save Project in the File menu, shown in 

FIGURE 14. 
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Figure 52 Plan Builder in the View Pane, annotated prior to adding Asphalt Distributor Truck 



TNM 3.2 Getting Started Guide 

39 of 50 

  
Figure 53 Plan Builder in the View Pane, annotated after adding Asphalt Distributor Truck 

Return to the Edit Pane. In the Equipment Defaults window, use the Equipment Type dropdown list to 

choose the Warning Horn, as shown in FIGURE 54. Note that in the Equipment Defaults Edit Pane, the 

Draw Type display changes from “PolyLine” to “Point” and the is Stationary display changes from 

“False” to “True” when the Warning Horn Equipment Type is selected. This equipment object is deemed 

a stationary object that will be symbolized in the Plan Builder using a single point and a ray indicating its 

orientation because the air horn generates noise without moving throughout the construction site. 
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Figure 54 Edit Pane Equipment Defaults window – Warning Horn 

With Enable Object Add toggled on and the Equipment icon selected, designate the location of the 

Warning Horn by clicking the left mouse button in the Plan Builder sub-pane of the View Pane. Double 

click or right click on another location in the Plan Builder to indicate the orientation of the Warning 

Horn.  

Note, one can pan the view in the Plan Builder by clicking and dragging an area of the map that does not 

have any TNM objects. One can zoom the view in the Plan Builder using the mouse scroll wheel. One 

can also change the type of map displayed below the TNM objects using the “eye” icon in the bottom of 

the Plan Builder. For example, after panning, zooming, and selecting the Topographic View, the Plan 

Builder now looks as shown in FIGURE 55.  
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Figure 55 Selected stationary equipment object on the Topographic View basemap 

The dotted line emanating from the Warning Horn point indicates its orientation, where the front of the 

object is represented by the arrow. FIGURE 55 shows that the Warning Horn is facing away from the 

receivers. We can change this using TNM’s editing features. Note that non-stationary equipment 

objects, like the Asphalt Distributor Truck, are edited the same way as was demonstrated for the 

roadway during the initial project creation. 

Go back to the Edit/Modify tab in the Toolbar and select the Edit icon, as shown in FIGURE 56. Once the 

Edit button is selected, TNM objects can be edited graphically by selecting points, segments, or entire 

objects. (Edits can also be made by adjusting data in the Object Details Pane regardless of whether the 

Edit icon in the Toolbar is selected. We will discuss this later.) 

 
Figure 56 Edit Icon in the Edit/Modify tab of the Toolbar 
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We want the Warning Horn to be facing the receivers, therefore we need to adjust its orientation. Do so 

by clicking and dragging the arrow to the desired location in the Plan Builder. (When hovering over the 

arrow, it will increase in size). Note that the length of the dotted line segment does not matter because 

it has no impact on the noise level results. The location of the Warning Horn point and direction that the 

arrow is facing are the only stationary equipment object parameters visible in the Plan Builder that 

impact the acoustic calculations. FIGURE 57 shows the Warning Horn, now oriented towards the 

receivers. Note that the dotted line is now grey to indicate that the object is selected. To unselect an 

object, right click in the Plan Builder and choose Clear Selection from the menu options. Save the 

project by clicking on the File tab in the Toolbar. Select Save Project in the File menu, shown in FIGURE 

14. Once finished, your project should look something like FIGURE 58. 

 
Figure 57 Plan Builder manipulated to focus on the Warning Horn orientation 
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Figure 58 Plan Builder showing all project objects on the Topographic View basemap 

LEGEND PANE  
(The Legend Pane displays the objects and features that have been added to a project. Once a feature is listed in the Legend 

Pane, you can choose whether that feature should be viewable in the Plan Builder and change its transparency. More Legend 

Pane details can be found in the Help Menu.) 

At this point, it may be easier to simplify the view so that we can see the relevant objects more clearly. A 

clean look can be obtained by unchecking the Basemap and Roadways checkboxes in the Legend Pane. 

This will hide these elements entirely so that the project now looks like FIGURE 59.  
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Figure 59 Plan Builder without roadway objects or basemap 

We have designated the X- and Y-coordinates for the objects that we want in our project, but we do not 

have Z-coordinates or other parameters that are important for the calculations. We can add these by 

going to the Object Details Pane. 

OBJECT DETAILS PANE 
(The Object Details Pane lists the data for each object that has been added to the project.) 

To adjust the Z-coordinates of objects, we go to the Object Details Pane and select the tab on the 

bottom to open the sub-pane for the object type we want to edit. For example, if we want to edit the Z-

coordinates for one of the equipment objects, we would select the Equipment Object Details Sub-pane. 

For all objects except receivers, we would then select the Points tab on the left-hand side. (The other 

tabs present on the left side will depend on what Object Details sub-pane is open.) Select the 

Equipment Object Details Sub-pane, select the Points tab on the left, and then select Equipment-2 from 

the dropdown list, as shown in FIGURE 60. 
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Figure 60 Selecting an equipment object in the Points tab of the Equipment Object Details Sub-pane 

Once the individual object has been selected, the grid will be populated with data related to the object 

points. Change the Z[ground] coordinates in the grid from 0 to 10 feet for both points, as shown in 

FIGURE 61. Select Save Project in the File menu, shown in FIGURE 14. 

 
Figure 61 Modified Points tab in the Object Details Pane for Equipment-2 showing elevated Z[ground] coordinates 

By changing the Z-coordinates for Equipment-2, we have now elevated the Warning Horn on an earthen 

tower. This elevation change can be visualized in the Section View tab of the View Pane. Go to the View 

tab in the Toolbar and click the Start Section button within the Basic Tools function, highlighted in 

FIGURE 62. In the Plan Builder, click slightly southwest of Equipment-2, move the mouse to draw a line 

through the point of Equipment-2 and the segment of Equipment-1, then double click to finish drawing 

the section line, symbolized via the dotted blue line in the Plan Builder shown in FIGURE 63. The Section 

View tab of the View Pane will open, illustrating the elevation change between the two equipment 

objects, as shown in FIGURE 64. 
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Figure 62 View tab of the Toolbar showing the Toggle All Point Labels off and the Start Section button highlighted 

 
Figure 63 Plan Builder showing section line drawn through both equipment objects 
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Figure 64 Section View tab of the View Pane illustrating elevation change between Equipment-1 and Equipment-2 

Click the Equipment tab to the left of the Equipment Object Details Sub-pane. Note that both 

equipment objects in the model are listed, each with a Time Active attribute of 2 hours. Type in the 

Time Active field to enter a value of 8 hours for Equipment-1 to limit the Asphalt Distributor Truck to 

eight hours of noise generating activity within the 24-hour Analysis Period (see RCNM Analysis Period 

value in the New Project dialog box shown in FIGURE 2). Set the Time Active value for Equipment-2 to 0.5 

hours to limit the Warning Horn to half an hour of noise generating activity within the 24-hour Analysis 

Period. The final grid should look as shown in FIGURE 65. Select Save Project in the File menu, shown in 

FIGURE 14. 

 

 
Figure 65 Modified Equipment tab of the Equipment Object Details Sub-Pane showing new Time Active inputs 
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CALCULATING AND REVIEWING RESULTS – 

CONSTRUCTION NOISE ANALYSIS 

TOOLBAR - CALCULATE TAB 

At this point, our project is ready to be run. Go to the Calculate tab in the Toolbar and select All 

Receivers within the For Equipment function, highlighted in FIGURE 66. A calculation window appears 

displaying the computation progress, as shown in FIGURE 67. You will be prompted to click Ok when the 

calculation is complete. 

 
Figure 66 Calculate tab of the Toolbar with All Receivers For Equipment selected 

  
Figure 67 Calculation window, calculations in progress 

The Equipment Results tab of the Object Details Pane will open to display the computed noise levels 

with and without the barrier object at its input height, as shown in FIGURE 68. It will take a few seconds 

for the Equipment Results tab to update after the calculations are complete. Note that the Reports tab 

of the View Pane and the Barrier Analysis tab of the Toolbar are not available for construction noise 

analyses. 
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Figure 68 Equipment Results tab of the Object Details Pane displaying computed noise levels 
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SUMMARY 

This concludes the walkthrough. You should now be able to: 

• Set project defaults 

• Create a new project 

• Understand the main areas of the interface and how to interact with them 

• Add TNM objects to the project 

• Edit TNM objects added to the project 

• Compute roadway and equipment noise levels 

• View reports for completed roadway noise calculations 

• Create a barrier design for roadway noise mitigation using the Barrier Analysis tool 

Further details and functionality can be found in the Help Menu. 
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